Java 2018年11月28日 14:51:23 820

使用jdk11 和open-javafx 运行时提示:

jdk11 类文件具有错误的版本 54.0, 应为 52.0


这是因为 jdk11 的版本号是54,jdk8 是52


open-javafx使用jdk8编译的,把项目的jdk环境换为jdk8就可以了。


评论
登录以后才可以发布评论哦, 点击登录 发布评论
评论列表 0人参与,0条评论
暂时还没有人评论,快来一条神回复吧!
动态
启用HTTP2.0
启用全站redis缓存
增加QQ登录
增加Github登录
增加代码集市登录